BIANA: Biologic Interaction and Network Analysis


Alert:

BIANA software is being updated. A new release will be make public on Oct 2016. We are currently updating the installation procedure and current external database parsers. You can still use the previous releases normally. Thank you for your trust in our software.

Requirements

  1. WINDOWS
    1. Cytoscape 2.6 (http://www.cytoscape.org/) (only required if BIANA is going to be used as a Cytoscape Plugin)

  2. MAC and Unix Based Systems
    1. A MySQL server version 5+ (http://www.mysql.com/)

      (If you compile MySQL from source, please do so using thread_safe option.)

      ALERT Mac Users: If you experience problems installing MySQL Server, check the following link: http://www.brainfault.com/2008/04/18/install-python-mysql-mysqldb-on-mac-osx/)


    2. Python, version 2.5 or 2.6 (http://www.python.org/)

    3. Cytoscape 2.6 (http://www.cytoscape.org/) (required if BIANA is going to be used as a Cytoscape Plugin)

Copyright 2011 BIANA. All Rights Reserved.
Joomla theme by hostgator coupon